GWT/Eclipse Fehlermeldung: Please configure an App Engine SDK.

Um sich mit GWT vertraut zu machen wird eine Installation von Eclipse IDE for Java Developers benötigt, sowie des das GWT Plugins für die Eclipse IDE. Bei der GWT Plugin Installation kann jeder selbst auswählen was er installiert. In diesem Fall wurde(sollte) auf alles bzgl. Androide verzichtet. Augenscheinlich war die Installation erfolgreich, den Eclipse lief und der Button zum anlegen eines neuen GWT Web Application Project war vorhanden.
GWT Web Application Project

Bei der Durchführung der Erstellung einer GWT Beispiel APP tauchte der folgende Fehler auf.

Please configure an App Engine SDK.
Continue reading